Connection with prismic returns "interrupted" more details

I have Sentry configured, and every day I have at least one error connected with blank data from Prismic. And only info I get is that there was some error from GET: prismic.io/api. And only information I get is "interrupted".... (token is correct etc) Is there any possibility to check error logs or sth? Why this happens...

Hey, @tech9, sorry to hear you're having issues with the API. Could you show us an example of the error in Sentry?

https://sentry.io/share/issue/99e5dc40df8d415ab01da0348ef3bde8/

See if you can check this link

I see. Have you tried running a debug session and check if the same error happens in other fields?

Maybe we're dealing with a document that doesn't have an entity of that field, and that's why it is returning undefined.

Yeah I checked it but it looks like it shows error to each field.... it depends where the user was when the connection with Prismic got lost... It seems to happen to every field but they are filled in the Prismic

Can you send me the URL of your repository? I'd l like to run a test on my end

Unfortunately I cant share it with you. But I can provide you more links with these errors. Or do you know when API can response with such an error as in my case?

No, we can't tell why this happens if we don't see the logs for the specific endpoint.
You can share the URL in a private dm. I'll send you a message first to open the conversation there.

This thread has been closed due to inactivity. Flag to reopen.