Importing a file is giving an error, but the error details is not coming up

hi there, when importing a file i am getting an error.
the prismic platform is however not telling me what the error is.
Please can you help.
I attach the zip file.
translate_XDLvihIAAIVhUKKC_de-de.zip (2.6 KB)
Thanks,
Savio

Hi @savio,

Thanks for reaching out.

Can you please provide your repository name to try to reproduce the issue? you can share it in a private message if necessary.

Looking forward to your reply,
Fares

hey Fares its: https://villaplus.prismic.io/

1 Like

Hey Fares any updates?

Hi @savio,

I'm currently doing some tests on a clone of your repository and I will let you know about any updates.

hey Fares no worries.
I just re-tried and then import worked.

Please do continue your tests if possible and let me know what you find.

1 Like

hi Fares, this issue is happening agin.
I am getting a fatal error, but the platform is not telling me what the error is.

Attached is the file.

Savio
translate-X5MBIBUAACUA8NyR_es-es.zip (1.8 KB)

hey Fares i am having the problem again.
Prismic is saying fatal error but isnt telling what the error is.
attached is the file i am importing.
translate-X5MBIBUAACUA8NyR_es-es.zip (1.8 KB)

Repo is: https://villaplus.prismic.io

1 Like

Hi @savio
I will try to reproduce the issue and get back to you.

Thanks Fares, appreciate it.

We have been using prismic for a while now, and we are moving to host content in nearly 30 odd lanuages.

The import feature has been playing up and its effecting us.

hey Fares any updates?

I'm trying to reproduce the issue on a clone of your repository and it is a process that takes a bit of time.

Meanwhile, can you send me a screenshot of the errors you get?

Screen shot.

Thanks for sharing this screenshot, but you need to look for the description of the error in windows that shows the fields.

Fares, if you see the second line, i say that the screen isnt telling me the error!
This is a bit frustrating.

Ok, normally it should, anyways I will continue investigating and get back to you.

hey Fares, is there an update?

Hi @savio,

I have been able to reproduce the issue on my side and effectively there is no error listed, and I don't see the cause of the issue.

So for that, I will create an issue in our tracker and forward it to our dev team to try to investigate further.

am confused, how will my dev help?
The json doesnt have any errors.
Prismic platform is telling me there is an error, its not telling what the error is.

Sorry I mean that I have forwarded the created issue to our Dev team to investigate.