Prismic login in terminal

can't login after running npx @slicemachine/init
prismic-cli/4.2.3 wsl-x64 node-v16.14.0

Hi @adesivedigital, can you show us the error you're getting?

in a project next "12.3.0", node v16.14.0
following the instructions of -> https://elprosystem-blog.prismic.io/documents/working?
run in linux terminal -> npx @slicemachine/init --repository elprosystem-blog

I get these messages ->
You're about to configure Slicemachine... Press ctrl + C to cancel

Press any key to open the browser to login or q to exit:
Opening browser to prismic.io
⠼ Waiting for the browser response

when pressing any key ->
open -> prismic.io

error:
oops
...
you can try again ..... prismic login from your terminal ....

so i prismic login and i get the same error

Hey @adesivedigital, I'll need some more information:

  • Which instructions are you following? It seems like you pasted the URL of your repository instead.
  • Are you logged in on the browser, is it chrome, safari?
  • Which framework do you use?

Hi, first sorry for taking so long to respond, but a very busy week.
i'm npm run dev in a next js 12 project and i've run it in both chrome as well as safari

Are you logged in to your repository in the browser?
It seems like it isn't recognising the account.

yes I am, and I also tried to create another account and log in, but it gave the same error