Timeout error getting image

Hello,

I have an error "timeout" when I try to get image imported on my prismic account.

Example of url: "https://images.prismic.io/workadventure/0ce0424d-8b55-4e9e-be2b-2acc8163946e_Capture_decran_2022-02-08_a_11.54.07.png?auto=compress,format&rect=277,0,1722,861&w=2000&h=1000"

My view of my dashboard:

Have a nice day

Hello @workadventu, are you able to see the image in the API response?

Yes course, the data in API response:

Url doesn't work: "https://images.prismic.io/workadventure/a5f1021b-b66f-4eb4-b24a-9e0db8d70dce_new+release.gif?auto=compress,format"

I used the same image in a field and but I'm not able to reproduce the error on my end. Where did you see the timeout error in the Builder?

My console log with the error:

My network with error:

My web page:

Url used:

We've seen this error before, it had to do something with the network connection.

As Phi mentions in that other thread. You can check out the status of our Image provider if needed. There aren't any incidents reported lately: https://status.imgix.com/

I verified the state and everything is green so I think it's okay.

Something weird:
On Google and Firefox I don't see images on my website and in my prismic environment.

On Safari, it works on my website but doesn't work in pricmic environment:

Ok, our dev team was able to check out the Blog Listing type article. We think it's related to the network. For us, it renders correctly in chrome:

Thanks for your advice, but I think if I have the problem in my network, other visitors to my blog may have the same problem? So, have you any solution to fix it?

Ok, so other visitors also saw this on their end? It'll be good to know which version of chrome they're using. What's the URL of your site?

My opinion is that if I have the problem, any other visitors may have this same problem.

Yes, the website url is: https://workadventu.re/blog/posts
I use:
OS : MacOS Monterey 12.3.1
Chrome : Version 101.0.4951.64 (Build officiel) (x86_64)

And i've the similar problem in my prismic back office.

We've visited the site on a few different machines, and it looks alright. The images are there :ok_hand:
If you're seeing the same thing in dev mode, maybe you need to delete some cache in your project or in the browser.

I've deleted my cache navigator and project, use incognito mode and the problem isn't solved. And I've the same problem in my prismic environment so I believe that it's not the cache :scream:

Are you able to test the website on your mobile browser or on a different computer?

Yes, I tested it through my colleague's computer, and it's the same thing. We're part of the same network, so I think there is a problem / blockage to access to a prismic image resource with our network.

Yes, it's most probably that, that you're connected to the same network.

Yes so there is a proxy problem or any thing that block my network on ressource image access?
Do you think there's any way of repairing that?

Probably. But it isn't related to your Prismic endpoint.
Have you tried asking other coworkers/teammates, that aren't on the same network?

Yes, on another network it works. The problem is my customers, I think if I have the problem in my network, other visitors/customers to my blog may have the same problem :sob:

You could try and see if someone else outside of your network reports this issue. Otherwise, I believe it should be ok. We tried opening your site in a couple of different browsers on our end and everything looks right.