503 error when query API

I get the following message trying to init my NuxtJS api and query prismic API.
I have not gotten this error before thus im clueless as to what is causing it.
I cant even access the api in the browser.

Error: Unexpected status code [503] on URL https://nnac.cdn.prismic.io/api/v2/documents/search?page=1&pageSize=100&access_token=MC5ZTkhYQnhJQUFDOEFZM3Bv.77-9E2tj77-977-977-9eu-_ve-_ve-_vQfvv70K77-9Ye-_ve-_ve-_vS3vv70h77-9dO-_ve-_vUTvv73vv73vv73vv73vv70&lang=*&ref=YNHrSBIAACwA3uLA&q=[[any(document.type%2C%20["page"%2C"operator"])]]

I am getting the same error on all my builds. I also get an error when trying to access the GraphIQL editor at /graphql

Are you able to access the API directly in the browser?

Nope, I get the same error page as you and a Page Not Found for graphql in the browser.

Hey Everyone,

This should be fixed now. It was little bug regarding the api endpoint of newly created repositories.

Let me know if you're still seeing issues.

Also, welcome to the community both of you!


Awesome thanks! It's working again.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.