Error 500: Could not fetch remote custom types. You don't have access to the repo "***"

I am using the new version Slice Machine (0.4.0)

Can you send me the URL of your repository via dm?

yes, i sent

1 Like

@team-w-make and @neverstay717, can you confirm that Slice Machine worked on previous days?
Is your repository name correctly declared on the sm.json file?

everything worked until today, despite the fact that there were no changes

1 Like

Same for me

2 Likes

Same here. Can't use any page made with slices, "normal" pages (with no slice zone) are accessible. Custom Types (any of them) start loading but then i get a 400 error on console.

What's your repository URL @fernando.ferreyra?

I have the same error, no because I don't upload anything from slicemachine,

Thanks for joining the conversation @marketing10. Can you also send us your repo URL? wee need this info to keep track of the issue.

Hey everyone!
We were able to reproduce the issue. We'll update this thread when we have a solution for it.
Thanks

1 Like

It looks like what you did works, because the issue stopt for me.

We pushed a fix for this error, if you experience it again, please let us know.

@Pau Hello ! I'm facing to the same issue with slicemachine v0.4.2, some help will be appreciate :slight_smile: thank you

Hello, I have the same error again. please help. thank you.

Same here, this same thing happened a couple of weeks ago (July 7th)

Yes please I could not move forward with my pending tasks all day because I am in Latam, and there is no support. And why does this happen to our repositories?

Hello everyone, we're taking a look at this error again.

@marketing10, @fernando.ferreyra, @franck.gautier

  • Can you please try and delete the .prismic file, log in and try again? If this doesn’t do anything, downgrade to V0.4.1
  • Can you send us the JSON of the Custom Types that aren’t working?

Thanks for your reply, the errors have been corrected a couple of hours ago. Without doing anything, it is back to normal.