Get an error with loading resources

Hi there!

I am new to Prismic and I wanted to try the multi-page template with next js but I have some errors linked to the CSS

I deployed the app to Vercel here.

The CSS is not entirely loaded I think. :thinking: Here are my errors :
Failed to load resource: the server responded with a status of 404 ()
And my errors in my localhost :
GET http://localhost:3000/%22https://static.cdn.prismic.io/prismic.js?new=true&repo=kaleidoscope-agency%22 net::ERR_ABORTED 404 (Not Found)

I found nothing about that. It is like that since I downloaded the template from the tutorial. I verified my prismic version and I have the 3.8.9,

Can somebody help me please? Thank you so much!

I even updated my Node to v15.13.0 and it's not working. I tried to use incognito window to see if this is caused by a plugin, it also failed.

I opened it in Firefox and I have a better error :
Échec du chargement pour l’élément <script> dont la source est « http://localhost:3000/%22https://static.cdn.prismic.io/prismic.js?new=true&repo=kaleidoscope-agency%22 ».

It means
Failed to load the <script> element which source is « http://localhost:3000/%22https://static.cdn.prismic.io/prismic.js?new=true&repo=kaleidoscope-agency%22 ».

EDIT:

If someone can help me please ? Thank youuuu

Hi @ldurieux97 ,

Welcome to the Prismic community, and thanks for posting this question :slight_smile:

I don't know what could be causing the error off the top of my head. Could you share your project files with me — as a ZIP file or GitHub repo — so I can take a closer look? (Feel free to DM them to me if you don't want to share them publicly.)

Sam