Invalid custom types

Hi, dear supports. I tried to install react starter project with following command:

npx prismic-cli@latest theme --theme-url --conf src/prismic.js

During installation I get message to Log In. After Loggin I come back to terminal and see that prismic repository didn't create because of Invalid custom types format:


So I found this topic with this comment: Creating prismic repository... Invalid custom types format - #42 by Pau

I did everything as was told but for the project that I wanter to install (GitHub - prismicio/reactjs-website)

After installing packages and running npm start I got onto localhost:3000 and see this:

Tell me please what I've done wrong. As project works now, but it doesn't look even close to one that I was uploading. Thanks a lot!

Hello @ivanbulik2003, we've seen a similar use case lately. We can yet understand where the error comes from. We recommend users update their project kits and the prismic-cli. If this doesn’t work and you want to try out the sample, here's a solution to do it manually: