Prismic sm --develop authentification

Hello, when I run prismic sm --develop I receive the following error [slices API]: Unauthorized
But everything is fine: I run storybook, I have a custom slice... I think there is something wrong with my account ! Any help ?

Hell @fabrice,

Welcome to the Prismic Forum.

I see the same issue happened with another user too. Please check this thread, It can be helpful for you:

And also we published a troubleshoot guide, here:

Let me know after trying this.


Is your "apiEndpoint" set in your sm.json?

I've noticed this isn't always configured correctly when adding to an existing Nuxt project.

"libraries": [
"apiEndpoint": "https://{{NAME}}",
"storybook": "http://localhost:3003"

I think I understood... not sure though !?
But if it helps someone not smashing his computer:
As soon as I removed the capital letter I had in my repo name, I could authenticate !!!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.