Automatic Slice index update causes deployment error

When slice-machine updates the index file of the slices, it uses a tab instead of spaces which causes regularily eslint/deployment errors. Is there any setting tat changes the behaviour?


Hi @peter2, What you can do is, there’s a setting .gitatributes file that can set/convert tabs to spaces.
Hope this helps!