Drag & drop type creator only allows one field per group

I'm creating a new repeatable type with a Group field in it.
If I drag and drop a "key text" field into the group, the group turns into a big grey image placeholder kind of graphic, and then I'm no longer to click or drag anything else into it.
I can still add fields by editing the json, but Build mode looks like it's stuck. Refreshing the page & creating a new group have the same result. Any way to make get this working again? I want to add a few more fields to my group.

Hello @technical1

Welcome to the Prismic community.

I have made a video to add different fields in the Group field.

Let me know if you still won't be able to add fields. Could you please share the screen recording?


Thanks for the reply, Priyanka! I didn't realize until I saw your video that I just needed to resize my window.

Resized in a wider viewport:

The draggable area was completely hidden before. Consider this a feature request for a responsive design on that element, then! Thanks again; mystery solved :slight_smile:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.