Gif/Image uploads to site but when published appears blank

I can tell that my other updates have worked, as I have moved the content around and this publishes fine to my site. However the actual GIF (2mb) or the image (even smaller) will not appear - instead it's a blank white space. The same GIF works on another area of the site when published. I have triggered a deploy on Netlify, not sure if this should have worked but it hasn't.

Hi @sophia

Welcome to the Prismic community,

It seems to me that this is an implementation issue and not an API issue, as you have mentioned that the same GIF works in another area; investigating such an issue requires some development skills; are you a developer on this project?

Hi, I'm not a developer and I'm very new to using Prismic - would you be able to investigate this for me if I give you the relevant info? Thanks!

1 Like

It's necessary in this case to have a look at the code as this issue seems related to your implementation and not Prismic itself.