No cookie set for preview

I am trying to use the Preview feature, but my browser load a blank page. From what I have seen, it looks like the needed cookie (io.prismic.preview) is not created. I tried with different browsers but they all have the same behaviour.

Hey, @haja, thanks for reaching out!
Have you enabled the preview configuration in both your project code and in your prismic repo?
Maybe the problem is coming from the configuration of one of these steps.

Thanks for your reply @Paulina . Yes, all my colleagues working one the same project/repo are able to preview. I am interacting with the same code base ans repo but I seem to be the only one not able to preview.

Ok, this is very odd. I want to gather some more info to understand better:

  • Which technology or sdk are you using in your project, and which is the version
  • The URL of your Prismic repo (send this via dm if you prefer)
  • Browsers that you used

We are using Gatsby (2.20.13) and React to generate static pages. I've tried with all major browsers (Chrome, Safari, FF). I have sent you the repo link in a DM.

Hey Haja, thanks for sending over the info; now I only need the URL of your Prismic repository. You can find all of your repositories in your Dashboard

This issue has been closed due to inactivity. Flag to reopen.