Unlocking an old UID

He there!, I've got a problem with removing/unlocking an old UID value.

I tried this solution :

But it seems that it is not working in my case for some reason - I mean that API didn't find any results and still I can't use this particular UID to create another document in prismic using it.

Thanks for help :slight_smile:

Hey @sexed ,

Welcome to the Prismic community forum :slight_smile:

Could you let me know your repo name so I can check this out? (You can send it in a DM if you don't want to share it publicly.)

Sam

Hey @sexed,

Thanks for the DM! I found the article that is using that UID. I'll reply to your DM with the ID of the document.

I tried searching your API for that UID, and I also got 0 results. I'm not sure what's going on there, so I'm going to file a bug report.

I found the article using the UID by examining your API response JSON manually. If it happens again, you can workaround it that way. (But, also, let me know if it happens again.)

Sam