500 Error, can't access repository

Hi, I can login fine to our Prismic account (https://acamica.prismic.io/) but when I select the repository, I get the following message after a 500 error:

whoa, didn't see that one coming!

We are not sure what happened, but it looks like a problem on our side.
If it is something that you can repeat, please let us know.

I've tried erasing cookies, changing logged user, nothing works.

Appreciate the help!
Thanks

Hi there,

Welcome to the Prismic community.

I would agree that this issue can be from your side, It might come from a Firewall with sort of some proxy settings.
So to be able to debug this with you can you please share with us a screen recording of what you get, as well the error you get in your console.

Can you please tell us from what country you are trying to access Prismic and if you are using a network protected by a Firewall.

Can you also try to login using an incognito page? that can help as well.

Looking forward to your reply,
Fares

I tried different browsers and also icognito mode. Also other team members tried, with different ISPs, and also got the same error. We are all in Argentina, that may be some clue to understand where the issue is coming from.

In the console I just get:
GET https://acamica.prismic.io/documents/working/ 500

Ok, thanks for the info, Are the computers that you are using are provided by your company if so then can check with your system administrator if there is any Firewall installed?

Let me know if that is not the case to try to debug further.

They are consumer computers (not managed by the company). I also tried my personal phone (Iphone) both with wifi and LTE. All cases end in 500 error. It doesn't seem to be a firewall issue.

Hi,
This issue might be fixed due to some improvement to our system, can please check?

This issue has been closed due to inactivity. Flag to reopen.