Error while saving your changes, click to retry

We have been using prismic for some time and for some reason can no longer publish our panels. We get an error message that says error while saving your changes - click to retry.



Hello @paula.panizo, sometimes this error happens due to cache or network issues. For how long have you been experiencing this?

Hello @Pau, this problem has been happening to us since yesterday at noon. We tried from different devices in different cities and in all cases the same thing happens.

We also found another anomalous behavior. We create a completely new document, add a slice, select a variation of this slice, fill in the fields with data, save the document and when we reload Prismic the slice changes and shows the first variation of slice as selected (not the one we had selected)

You can see it here

Thanks for sending over the screen-recording. I'm sharing it with the team.

Hello @paula.panizo, we haven't been able to replicate the issue. Are you still experiencing it?

now it works ok :man_shrugging: