Trying to update an existing project to Laravel 9 that is using prismic/php-sdk ^5.1 which still appears to be the latest version.
However I have come across issues of compatibility with laravel 9 dependencies some output:
Problem 1 - Root composer.json requires prismic/php-sdk ^5.1 -> satisfiable by prismic/php-sdk[5.1.0, 5.1.1, 5.1.2]. - Conclusion: don't install league/flysystem 3.0.9 (conflict analysis result) - laravel/framework[v9.18.0, ..., 9.x-dev] require league/flysystem ^3.0.16 -> satisfiable by league/flysystem[3.0.16, ..., 3.x-dev]. - Conclusion: don't install league/flysystem 3.1.0 (conflict analysis result)
Did a search and could not find any related issues.. any help/ideas what be the best way to resolve these?
Appreciate any input