Localhost project can not reach Prismic repo anymore after installing Prismic DEMO app

I installed one of Prismic demo project (Prismic&React simple blog). It asked me to name a new repository (which I did) and it created new Prismic repo and installed the app correctly. But from that moment, my original application (dev version at localhost) couldn't reach the previously-made repo anymore (everything worked fine before I installed Prismic demo project). Now it shows an error: {"error":"Access to this Ref requires an access token","oauth_initiate":"https://doctypeadventures.cdn.prismic.io/auth","oauth_token":"https://doctypeadventures.cdn.prismic.io/auth/token"}

It is very strange because when I paste THE SAME code (than can not reach prismic repo on localhost) to Codesanbox.io (cocky-stallman-jxtjt - CodeSandbox) it WORKS without a problem. And the same code that can not reach Prismic repo on localhost, reaches it without a problem when I host it on Netlify or Heroku.

What happened???

Hello Vladimir, thank you for joining the Community!

This sometimes happens because you need to be logged in locally.

Run: prismic login in your terminal. Then log in with your email and password, and then try running the demo project once more.

Let me know if this helps you with creating a repo

No. I already done that, and I have the same error. I logged in with prismic login right now, and I still have the same error.

And every newly opened Prismic repository works - I can access it without a problem from a local development computer... I just can NOT access my first-made Prismic repository from a developer machine. From a server - it can be accessed. Two days I'm stuck with this bug...

I see, could you share with me the URL of your repository in a dm so I can check if there's a problem. Also, are you try8ing to use multiple repositories in the same project? correct me if I'm wrong.

You need to make sure you're adding the correct repo name you want to retrieve data from in the query request.

This issue has been closed due to inactivity. Flag to reopen.