Unable to login to the Prismic Dashboard

I'm facing the login issue.
When I run the slicemachine on :9999 port, on /changes page it says 'Could not access your repository' and suggests to login. But when I click the 'Log in to Prismic' button the popup appears with the text 'Logged in' but still, no permissions to view changes or set up pages neither.
Other case: If I open prismic repository (from button next to repo name) - it redirects me to 'Welcome back!' auth form and for the email I've created earlier it says that 'can't login repo' every time. I've managed to login once by resetting the password but it still says 'logged out' on slice machine Dashboard. Also every time I open the prismic repo it always shows me the auth form.

When I run the project for the first time I had permission to view unpushed changes and prismic Dashboard but after I created new project and logged in with different credentials everything broke for both of them.


It has been my experience that this issue was resolved for me when I would visit the command line and run:

prismic logout
# then run
prismic login

Let me know if that helps at all.

Haven't tried logout. It turns out I needed to be invited.