Slice Machine v1.0.3 → Running at http://localhost:9999 Logged in as → Not logged in

When I access localhost:9999 with "yarn slicemachine" and press "log in to Prismic" from Changes to log in at github, I get an "Oops" message and cannot log in. How can I log in?

Have you tried:

prismic login

Just checking

1 Like

Thank you for your reply.

I ran

prismic login

and god the same "Oops" message.

I'm able to log in to dashboard, but when I run if from the terminal, I'm unable to log in.

I would appreciate if you could let me know :pray:

Hello @junya_tad

Can you first try prismic logout and retry prismic login?


1 Like

Thanks for the reply!

I did "prismic logout" and then "prismic login" and the result is the same.

Have you tried a different browser? Is the browser blocking cookies?

1 Like

Thanks to you I was able to solve the problem.
I changed my browser from "Brave" to "Chrome", checked my cookies and logged in successfully.

I can proceed with the project. Thank you very much!

1 Like