New Slices aren't showing up in my page builder

New Slices aren't showing up in my page builder anymore.

Have you ensured that you’re signed into the slice machine? Did you push your slices from Slice machine?

I have the same issue, I added a slice as I normally would and i cannot see it on the page builder and i can see in the terminal logs

GET /slice-simulator 200 in 609ms
POST /slice-simulator?state=NobwRAbghgTgllALnA9gOzALjAEwKYBmUArgDaJgA0keMAzqhtnGnMlKVWG3gLZ1ZgAXWoAHeL1gBPLOGSJSeLGEAMYIGEwQIxggSTAABIHEwQFRggWjA1gKTA9gcjAdgCjBNgSjAwAX2pwcygEZQ0aWlzqk4AGM8AH1EKVElbE9vX0chIA

Hey @michael.britton @nilenarrator,

Can you give me a little more information?

  • What steps are you taking to invoke this error?
  • What error messages do you see? Please include screenshots.
  • What have you tried in order to solve this problem?
  • How could I reproduce this issue?


Hi Neil,

I am signed into Slice Machine v 1.8. When I create a slice, TestSlice, with a few test fields, it shows on my filesystem but doesn't appear when I try to use the slice. It never appears in Page Builder. No errors appear when I push the changes.

I really took a chance with Prismic, and now I feel like everything is breaking right before I go live with a new project. I don't want this project's CMS to be broken when I launch. Can I connect with someone who can more closely help me with this problem?

Did Prismic ever contact you to help with your problem?

Hi @michael.britton ,

Someone else recently posted about a similar issue. They reported that they solved the issue. I asked them what their solution was.

Check out the thread here: Pushed the new slices 'successfully,' but not showing up in page builder - Developing with Prismic - Prismic People

Is there any chance their "solution" could help you too?

I can't say that Prismic is 100% flawless. I have yet to find a CMS I like better, though. If, after looking at the thread linked above, you're still struggling and you're using Next, I can try to help.