Prismic Import stuck in "Importing medias, this may take a while..."


my prismic import is stuck since 1-2 hours showing "Importing medias, this may take a while..."

Can you please help me to fix it?

I guess it happened as I was uploading an unzipped folder instead of a zipped one.

Best regards,

Hello @maximilian.hammer

Welcome to the Prismic community, and thanks for reaching out to us.

To import, you need to select all the JSON files and compress them directly. Do not compress the folder they are in. Directly select all the files and compress them.

Once it has stopped, try to import all the compressed JSON files again.

Give this a try, and let me know if it still doesn't import the files. I will need your Prismic repo name and JSON files you want to import. You can send all these in a private message.


Thanks, after 3-4 hours of waiting it reset and I could try again with the JSON-files zipped directly without a folder in between.

It worked now :+1:

@maximilian.hammer I am glad that it's working for you. Let us know if you have any questions.