Import/Export tool does now work, but it was working 1 hour ago

Hi, guys! I try to import data to Prismic, but since the middle of today import export tool tells me to try again when I want to import archive. Could you please help me with it? Previously it worked. Attempts rate is not exceeded. Archive with data is ok.

I get error 400 from server

Guys, for some reasons I see archive with posts in my media library. I think something went wrong on Prismic side.

Importing is down for few hours now, 400 error.

1 Like

Hi Team,

We're investigating now. Can you let me know which repos are seeing this issue?


1 Like

Hi, @Phil Here is my repo

1 Like

Hi @Phil it is the same for few of our repos.

also I saw that even changing avatar of the repo throws the same error.

1 Like

What exactly does the error say?

as you can see nothing useful, and seems it just pushes zip file to media library.
something is really messed here :(

1 Like

The same for me, just 400 Bad Request. And my zip-archive with data appears in media library.

I tried something on your repo @dmitry.d , can you check on your side?

1 Like

I still get 400 error, @Phil

OK, thanks. Still investigating

1 Like

@Phil still getting this

We've potentially found the issue. Looking to push a fix tomorrow.

1 Like

Hi @Phil just to confirm that now everything works as it should with import/export and media library.
Thank you for the support!

1 Like

My pleasure :slight_smile:

1 Like

Thank you, @Phil Now it is working!

Hi @Phil again this issue occurred, import again blows with 400 error, but this time response is:
"error": "toomanyrequests",
"message": "No more than 10 requests within 3600 seconds"
and seems again uploaded zip is added into media library.

Hi, Radoslav. I think this is feature, not bug. There is limit for 10 uploads per hour if my mind does not play tricks with me.