Import export is no longer working

We ran into an error trying to import json files in the import/export area. Trying to get something up ASAP for a client. Please help! It validates without errors, then flashes and returns back, without it importing, it returns a 500 error — see in the screen recording below.

Here's a screen recording walking you through it: Screen Recording 2021-06-16...

Account is mocean.prismic.io

Here's a single json file we tried: X4-FGBIAACIAejxi.json

Hi Merrill,

Thanks for reaching out, I will try to reproduce and get back to you ASAP,

Fares

I just tried using import for the first time, and I'm seeing the same thing. After uploading, I'm seeing "Ok, you're ready to import your documents!", but on clicking import, I just get a screen flash, and it ends up showing the same state, and I see a 500 in the network calls.

Hi there,

We are currently investigating the issue, @merrill.gardner we are suspecting that this issue is related to the Bulk actions Beta feature.

To solve this issue we need to deactivate this Beta feature to isolate the problem, it is ok for you?

Looking forward to your reply,
Fares

Hi there,

May I know your repository name to investigate (you can share that in a private message if necessary)

Thanks

Repository url is mocean.prismic.io — feel free to deactivate the feature, but please reactivate it when you're done investigating.

Hi,
I have deactivated the Bulk actions beta feature to isolate the issue, can you please check?

@Fares Hi Fares, I'm experiencing the same problem in my repo, it might be connected to the bulk actions feature, before this update importing worked fine, please reach out to me in a private message so that we can fix this issue

A fix has been done can you check?

No, still completely broken for me. liberty-justice-center.prismic.io

imports fail with 500 error. pass all the json checks
@Fares

@Fares import started to work, thanks!

1 Like

This thread has been closed due to inactivity. Flag to reopen.