Import Feature is broken


We have been using the import feature successfully multiple times in the past.
However since yesterday, the feature seems broken.
Even modifying a simple JSON document (a simple text value) and reimporting it through a zip is not working.
The checking step sees no error. But when importing, there is a fatal error, and the release is empty.
When hovering on "error", the message is "Unable to save"

Is there a pb currently with the import feature?

Hello Mathieu,

Welcome to the Prismic community, and thanks for reaching out to us.

I need the following to check the issue:

  1. The Prismic repo URL
  2. The JSON zip file you want to import.

You can send me a private message, though.


Hi Priyanka,
we are also facing the same issue that import function throws an fatal error.
i will send a private message as well.


Hello @mathieu6700417 @alexander.bobrowski

I have checked your JSON files. It looks good to me. The issue is coming from the bulk actions feature. Can I move your repository from the bulk actions cluster to another cluster until our team fixes the issue?


Hello, Prismic team!
We tried to import some documents, but got fatal error (no extra error message provided):

Could you help us with it?
If you need zip file, could I send it privately?

hi there, when we import content we get the following:

When i click to see what the error was the screen just stays blank, this has been happening since yesterday.


@savio @a.lisakova,

So as my colleague @Priyanka has said above, this is a known issue related to the bulk actions Beta, we can deactivate this feature for you if you wish?


hey Phil, please deactivate the beta feature.

I assume when its fixed the feature will be re-enabled?


Sure you can. In the meeantime is it somehow possible to do imports, because for us it a needed feature which is somhow business critical.

yes, you can do it, if we can activate it later :slight_smile:

@savio @a.lisakova,

I have de-activated this for you now, we'll let everyone know when this has been fixed, there's no ETA for that at the moment.

1 Like

Thanks, the import is now working.

1 Like

The latest update was rolled back and a fix will be deployed next week.

1 Like

Yes please

A while ago I requested the bulk edit feature to be enabled on my repository (since it is/was a beta feature), but once it was enabled, the import/export feature stopped working, so I had to request it to be disabled. Has this now been resolved? I would like to be able to use the bulk edit feature, but I also need import/export to work.

Hey Sean,

We rolled back the update to the bulk actions beta, so we can reactivate it for you now if you wish. I'll just need your repo ID.

Hi @Phil,

Yes, please. I just tried to send you a private message with our repo ID but it didn't go through. Is there a way to do this?

Yes, you can send it in a message to @Prismic-Support-Team