Repo Inaccessible

Hi, our repo is not loading at all. Seems to be stuck loading. Is there any problem with the service right now.

Hi Jason,

I just checked our logs for the writing room and server requests for your repository and I didn’t see any errors. Also we’ve had no reports of other users facing any problems.

Is anyone else in your team seeing issues? Also can you try accessing your repo in another browser?


Hi Phil, yup two colleagues were facing the same and I’ve tried in multiple browsers … We do have well over 100 docs and very full media library, is this likely to be the issue?

Hi Phil, it’s started appearing now but took over 8 seconds to render:

No I don’t believe it would be an issue with the size of the repo. We just tried accessing it on our side without issues.

Hi, what kind of response time were you getting? Usually it loads pretty much instantly, so whilst 8s doesn’t seem like much it’s way longer than normal.


Just tried again, and now 12s

It’s instant on this side. Are you having any speed issues with any other websites?

@jason1 Going by this screenshot, your internet speed is 138Kb/s - which is very slow.

It’s not necessarily an issue with Prismic, try a ping test?


Yup really slow I know … usually it loads pretty much instantly and prismic was the only site I was getting this with earlier, average across google and ookla was 15Mbs hence my concern. Did notice a bunch of dropouts though when running a traceroute, so maybe some local networky thing. Anyway, it’s back to being sub 3 seconds now so whatever it was is sorted.

Thanks all for your help.

1 Like