­ in text, hyphens

When I try to use ­ do manually decide where to get hyphens it prints it out as text if i use
prismic-rich-text :field="slice.primary.description"

Do you know how to fix this?

Hey @victorthevictoriousv, which is the output you're expecting to render from the description Rich Text field, and what are you getting instead?

This thread has been closed due to inactivity. Flag to reopen.