/!\ URGENT Issue uploading media Item

Hi there,
It seems like we can’t upload any media items anymore on Prismic.
Therefore, we can’t publish anything for now.
Can someone reach out to us asap to sort out this issue ?
Thanks a lot,

Hello Lara,

We are investigating the issue.

Thanks for the report,
Renaud

Hey @llevy,

That should be good, can you give it a try?

Hey @alws,

No, it still doesn’t work…

Can you give me your repo name?

I’m not sure to know what you mean by repo

It looks like I can now upload photos but some of my colleagues still can’t. And they also have an error message saying they can’t save their work. It does happen from time to time to receive this message but it’s been more than an hour they keep trying annd they’re still not able to save anything.

Only way to get the fix working is to refresh first, if they didn’t, they will still get this issue.
That’s probably why you got the issue in the first place when I asked you to retry right?

She tried to log out from the platform an even closed her computer multiple times but the issue is still here… She still can’t upload any media items and an error message keep appearing instead of the “Save” button. She refreshed the page and even tried to create different articles but it still doesn’t work.

Could you have a look into it please?

Thanks a lot

Hi Lara,

Did you manage to resolve this issue?