Can't access Prismic repository

Hello everyone,

I'm facing an issue when creating and then accessing my Prismic repository for a Gatsby project.

Here are the steps I went through that you can reproduce, curious to know if I'm the only one getting this :

  • created a Prismic repository (chose "Something else" in the "Choose framework", and then selected Gatsby in the dropdown)
  • tried to create a first Custom Type, using Legacy Builder. At this stage i'm getting the page to freeze when hitting the create Custom Type button. Error 500 in the console.
  • when I go to my dashboard and try to access my repository and I'm directly receiving a 500 error with the page " whoa, didn't see that one coming!"

It seems that choosing Gatsby as a framework and then creating a custom type through the Legacy Builder (and not slice machine) is not working anymore.

Any help would be helpful, thank you

Hey Antonin,

We have an ongoing issue affecting our billing systems and some repositories. We have made a temporary fix that may have solved repository errors for some users. Please try accessing your repository again.

If you continue to experience errors, please check the status page for the latest information:


1 Like

Hey Sam,

Thank you for you answer, for now I'm still getting the error when accessing my newly created repository with the Gatsby option.

I will check for the status page frequently, thank you.


Hi! We have a repo which is working fine in our production webpage and we created a second repository to keep the development in a separate one. The code was cloned from a GitHub repo of the first project so when I created the second repository it already has all the types and slices we previously created. When we finished the steps, the repo is not accesible with a 500 error saying whoa, didn't see that one coming!
We tried two times with the same result.
We have a tight schedule so please let us know,

Thank you!