Can't add webhooks

If I fill in a webhook, it loads for a while, gives no error, and then doesn’t show up. Tried multiple times with different browsers.

Hi Max,

We are aware of some users having issues with webhooks at the moment. I’ve passed it to the Dev Team, once we have any update on the situation we’ll let you know here.

Can you also let me know in PM for which one of your repositories you’re seeing this issue?

Thanks.

Thanks!

Is there an expected lag time for the webhook trigger to appear as a list item at https://\<your-repository>.prismic.io/settings/webhooks/?

I followed the steps, carefully and also trying multiple hooks, however after clicking ‘Add this webhook’ I don’t see it listed, the page remains empty.

No, there shouldn’t be… That is weird!

@Phil, any ideas why this is happening?

@gravitasdetroit.dev There shouldn’t be any delay in creating the webhook. Are you still seeing this have you tried multiple times?

@Phil es i can confirm that hooks don’t appear after being created. If it helps, my repo name is gd-3-1.

Yes thank you thank helps. I was able to test on a clone fo your repo it seems there is indeed some strange behaviour.

I’m passing this to the Dev Team so that we can investigate more, once we know more we’ll let you know here.

EDIT: Grouped related conversations.

Hey @gravitasdetroit.dev & @maxvdschee,

We found the issue and it was only affecting users on the Slice Machine repositories like yours.

We’ve resolved it now and you should have no further problems.

Thanks.

1 Like

Thanks, @Phil! I can confirm hook and build are working for me.

1 Like