Bug: Working webhook disappeared

Hi there,

We had a Webhook setup working great. Since a few days its just gone. We tried to add a new one but after saving it does not show up on the list. Can you help?

ambimax.prismic.io

Thanks

Hey Tobias,

I’m looking in to this for you.

I’ll try to re-create the issue and raise an issue with the dev team.

Thanks.

So I just tried to recreate the issue and couldn’t.

Are you still seeing the issue? If so can you send us a screen recording of the issue along with any errors you’re getting in you browser console?

Thanks.

Thanks, now all webhooks are back. No idea what it caused it. Thanks for looking into it :slight_smile:

1 Like

Hi @Phil,

I got the same issue again like here

I made a video but you cannot upload those. Therefore I made screenshot.

Hey Tobias,

OK, I’m going to look in to this now.

Can you show me if there are any errors in your browser console when trying to create a webhook?

I did not try to create a new webhook. The webhook did not fire and so I looked into it. The webhooks were gone.
I guess they will be back after a while - like last time.

So I found an error in our logs saying that the connection on your webhook was refused. I myself am not sure what exactly that means so I’ve passed this to the dev team who will get back to me once we know more.

I got the same issue with my repo

Hey,

Can yo forward me your repo name so we can check our logs?