Document using shared slice created via slice machine cannot be saved

Hi, I'm having a weird issue I create a shared slice via the slice-machine.
I published the slice and can see it in my repo in the shared slices but as soon as i try to use it in a document I cannot save the document anymore.
Network return a 500 on the saving endpoint.
Tried with different shared slices same result.

Any way to solve this ?

Hello Romain,

Welcome to the Prismic Forum.

I'm sorry for the issue that you are experiencing. I'll let my dev team know about this issue, and I'll come back to you when I hear back from them.

Thanks for your patience,


Hi Priyanka,
any update on the kind of issue?
because my site, I think have same issue
best regards


Our developer team has fixed the issue but it's in a testing phase. I don't have any hard ETA. I'll update here once it will be tested and deployed.



Hello @gunturhakim22 @romain1

There is an update on this issue. It has been released. It should get fixed now.

Let me know if you have any other doubt.



This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.