GraphQL Explorer Not Working

When I try to go to the GraphQL API Explorer, it just says missing query parameter. I have made the repository publicly available - according to the documentation when I go to, it seems like my API Explorer should open up (this repository just got created 2 days ago).

You are going to <your-repository-slug>, right?

Hi @divya,

Welcome to the community!

You should be able to visit you GraphQL browser as described. I haven’t seen this error before. Can you send me private message with your repository name so I can check this?


Hi Phil - I’m not able to send a private message to you - not seeing an option to start a message thread. Would you be able to send me a message first so I can respond?

I sent you a private message just now.

Solution: Trying to access the GraphQL API browser with through the CDN endpoint.

The browser URL should be:

and not:

Use the CDN endpoint in your final project.

I’m having the same issue and I’m using the correct URL (Not the CDN URL)

Hi Ivo,

Sounds like GraphQL might not be activated on your repo. Can you send the Activations Team a private message with your repository name we can check this for you?

For anyone in the future with a similar issue, requesting GraphQL activation is outline in this thread:


1 Like