I can't delete assets

I accidentally uploaded an image twice:

image

When I try to delete it, it doesn’t seem to work. There is a request to https://my-repository.prismic.io/app/medias/XsJmJBAAANWk2g4c?_=db8b84fda133da46171a4cf33784df4ccf711b91f88da604a2987efd44c5554c-1589871527273-4326303243593d3a564b4e4833424855415b22212b31575d2a3940475638465c3d, but it stalls:

Hi Max,

Are you still seeing this issue?

Can you send me a private message with your repo name so I can check our logs for errors?

Thanks.

OK, I could see some errors in our logs, I’m not sure if it’s related but I’ve passed this to the tech team to investigate more.

I tried but couldn’t recreate the issue on my side. So hopefully the team can find out more. We’ll contact you once we do.

1 Like

Thanks for your help!

Any news on this, @Phil?

Hey @marcellothearcane,

We think this was a problem with the network looking at the log and giving the wrong information, but the team managed to delete the image for you. :grinning:

There has been no other reports of this, so please let us know if you see anything like this again.

Thanks.

This is really weird - I’ve managed to delete some images by copying the request from Chrome as cURL and running it in the terminal.

I’ve tried Microsoft Edge now too, but the same error happens, with it hanging on ‘pending’

I do have a workaround now with cURL, but honestly! :smile:

This issue has been closed due to inactivity.