Instagram module - error while saving

Hello,

On our project, we've integrad an Instagram module on Prismic where we can input an Instagram link directly to recover the image.

But since yesterday, we've discovered that we're not able to save our changes when we modify an Instagram URL.
When we click on the save button, we have : "Error while saving your changes - Click to retry".
When I inspect the response, I have this :

Unable to save version:
List(JsError(List((/type,List(ValidationError(error.path.missing,WrappedArray()))))))

Could you take a look and tell me what can be done?
Thanks

Hi there,

Thanks for contributing to the Prismic community,

I'm trying to reproduce the issue on my side and I will get back to you once I get any info.

Best,
Fares

Well, I've tried to reproduce the issue on a clone of your repository, but I couldn't reproduce it. Please check the screenshot sent in a private message.

So I will create an issue in our tracker to have someone from our production team try to reproduce it on your repository.

Meanwhile, have you tried to encode the URL you are adding? The API can reject some encoding.

Otherwise, we will let you know in case of any updates.

Hi,

Thank for your feedback.
I don't see youur private message, have you send it?

Regarding the proposition to encore the URL I've added, I don't think the issue come from here as I copy/paste an URL contributed (with success) in the past on Prismic.

Thanks,

I've sent it again, and I will let you know in case of any updates of the issue I've created.

Hi there,

Our production team has notified me that this issue might have been fixed. Can you please check you are still getting this error?