UID masking not correct for Icelandic characters

When adding a page title, the UID/slug is automatically generated, and any unsafe characters are replaced with safe ones.

This works most of the time, but not in the case of three Icelandic characters:

Thanks for noting this @haraldur.karlsson! Could you let me know the name of the repo where you noticed the issue? (You can send it in a DM if you want.)


1 Like

Thanks for sending the repo name, @haraldur.karlsson ! I've submitted an issue with the dev team, and I'll let you know how it progresses.


Hey @haraldur.karlsson,

A small follow-up: I learned that we are already tracking a similar issue with Japanese characters. I've added Icelandic to that thread. For now, I'm going to close this thread. I'll re-open it when I have an update :slight_smile:

Thanks again for flagging this!


This thread is being monitored as an open ticket in the issue tracker. We will update this post as we get more information. If you have a similar use-case, you can ‘Flag’ this topic to reopen.