Copy paste text in Prismic

When want to use this files :

Then I copy paste the text, but the only thing Prismic adds is the first sentence. And not the whole text.
Do I something wrong ?

This is an example.
Blockchain technology and the crypto space has been plagued with so many fictitious projects and especially ones without use cases.

This has also led to the proliferation of various blockchain wallets designed to meet the ever increasing demand of the crypto world with people searching for the best wallets to store and trade the cryptocurrencies.

When I paste this then it only paste
Blockchain technology and the crypto space has been plagued with so many fictitious projects and especially ones without use cases.

@Fares here is the topic you mentioned.

1 Like


@Fares
In this example I select a bunch of text. But when I paste that text in Prismic then it only paste the first paragraph

1 Like

Hi @mathijsbok

Thanks for the info.

In fact, this can be due to many reasons and can be due to some hidden characters in the file you are copying from.

To investigate this issue further, I would need the repository's name, a link to the document, and the field that you are trying to add the text to (the field name is not so clear in the video recording).

It would also be helpful to have the original text you are trying to add.

In fact, you might be able to figure the issue by yourself if you try to use a text editor that can show hidden characters.

Looking forward to your response,
Fares

The repo name is klever-app

the text I copy from https://news.klever.io/
the field name is message

There are no hidden characters.

Hi @mathijsbok

To investigate further the issue can you give me temporary access to your repo?
here is my username if it is ok for you:
fares.droubi@prismic.io

I have send you an invite
Also a link were you can test it.
when you are in the repo, just try to past a bunch of text with paragraphs into the "message" field

1 Like

Thanks, @mathijsbok,
I've got the invitation and I will let you know once I reproduce the issue

Hi @mathijsbok,
I have been able to reproduce the issue on your repository and the issue in fact comes from the configurations of the message field where have to select the Allow multiple paragraphs checkbox as the following:

Please let us know if you need any further help,
Fares