Global repository settings: image not uploading?

I keep getting an error when trying to upload any jpg or png image to the repository image field.

There are no instructions for how the image should be formatted or anything else.

I get a "400 Bad Request".

What am I doing wrong? Is this a bug?



The images I have tried:

tile (2)
tile (1)


Thanks
Gavin

1 Like

I happened to notice this exact same thing and was left scratching my head.

@gavin_eightandfour
This seems to be resolved for me. How about for you?

Hi @gavin_eightandfour , I just tried it, and it seems to work. Please try again and let me know if you are still having issues.

Best,
Guy

By the way, I did notice that all the attempts I made update the profile picture left multiple copies of the image in my media library.

Was this while it was still broken? I think this was linked to a similar issue with the import/export that the team fixed.

I presume the copies of the profile image were being deposited into my media library during the period of time while the bug was present. I have not tested whether updating the image adds it to my media library since the functionality was restored. I presume the media library is not the intended destination for these small profile images.