Migrating to the newer nuxtjs prismic module

Hi,

I've inherited a project for which deployment is failing. I believe this is due to having a dependency on the now deprecated GitHub - prismicio/prismic-vue at nuxt.

This link in the readme regarding migration appears to redirect to a more general page now:

Is the migration article available still available somewhere?

Thanks

Hey Patrick, I'm not sure why this page isn't accessible anymore. I'll ask the team about it and let you know if it's up to date and suitable for the new version of @nuxtjs/prismic

Hey Patrick, we updated the links to the article you found. It should now be accessible on this page:

That's great, thanks Paulina :grinning:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.