Push slice all projects stopped working


Yesterday I worked on a private project logged in on my account in prismic and later I started working on another project but forgot to log out and pushed a slice. After that I couldnt log in for sometime on projects on the other account (not my private). It just loaded for some time and then it said to contact you guys.

Now it works again but it felt kinda strange and yeah if you heard about this it might be something for you guys to look into.

Hello @victorthevictoriousv

Thanks for posting this question to us.

I have never heard about this issue. I'm not really sure what the issue could be. This sometimes happens because you need to be logged in locally.

For example:
Run: prismic login in your terminal. Then log in with your email and password, and then try running the demo project once more.

If you see the same issue again, It would be great if you can share the screenshot of the error.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.