[BUG] Link Document - Filter by type


I'm trying to link a text part towards a document (type 'Pays') but the filter 'Pays" to search a specfic document doesn't work anymore...
Could you fix that bug ?

Thank you for your response


Hello Romain!

If I understood correctly when you're trying to use a Link or Content relationship field in a Rich text field and use the search bar, the results aren't successful, is that right?

Could you please share with us a visual example of the issue in the writing room UI?

Thanks in advance

Hi Paulina

Always better with an image :wink:



I share with you a previous post that i'm reopening this morning


Hello, thanks for the GIF; it's really convenient!

I also forgot to ask you for the URL of your repository to try and replicate this on our end. You can send it to me via dm if you prefer.


Thanks for sending over the details.

I've now passed this issue to the dev team's backlog.
They'll review it as soon as possible.

Hello Romain, We did a check-in your repository's endpoint, and couldn't find any error logs that indicate where this bug might have come from; therefore, we're not yet able to reproduce it on our end.

Could you please tell us if you're still experiencing this error? If you have, it'll help us a lot if you could provide us with a timestamp when you found the error and the UID of the document where you found it.

Looking forward to your response

Hello Paulina

The error is always present and reproduces itself on all the pages of the site.
When selecting text in the article to link it to another page (document) you should be able to use the filter on documents. However, this filter does not work
The "filter by" Type does not work regardless of the custom type entered....
It is therefore difficult to attach a page to a word or an expression in these conditions.



Pushing even more it appears that I'm the only one who can't filter by type....
My communication team manages to filter correctly. It's very curious. It's occured only on my device...
So we can cancel this ticket

Thank you so much for taking the time to investigate !


Ok, thank you very much for the update. Let me know if there's anything else I can help you with

This issue has been closed due to inactivity. Flag to reopen.